NOTICE: Undocumented support for io.js will be removed from the Node.js buildpack after 2017-06-09


Stephen Levine
 

Hi All,

The Node.js buildpack has undocumented support for downloading unmaintained
versions of io.js. This support will be removed after June 9, 2017. If you
happen to rely on this undocumented behavior, please switch to a supported
version of Node.js before that date. For more information, refer to the
buildpack documentation: http://docs.cloudfoundry.org/buildpacks/node/

Thanks,
Stephen Levine
CF Buildpacks PM