NOTICE: Default version of Go in the Go Buildpack will change to 1.7.x after 2016-11-18


Stephen Levine
 

Hi All,

The version of Go in the Go Buildpack will change from version 1.6.3 to the
latest 1.7.x version (currently 1.7.2) in the first release of the Go
Buildpack after November 18, 2016. If you would like to continue using Go
1.6.3, please set the $GOVERSION environment variable in your app, or use
your choice of Go dependency management utility to lock your version of Go
to 1.6.3. For more information, refer to the documentation:
http://docs.cloudfoundry.org/buildpacks/go/

Thank you,
Stephen Levine
CF Buildpacks PM