Unable to deploy application


Deepak Arn <arn.deepak1@...>
 

Hello,

I have configured local cloud foundry on openstack, its giving some staging
error while deploying web application. Please find the log file attached
below.

Thanks,

--
Regards
Deepak Kumar Aggarwal
Research Assitant,
Concordia University, Canada


Bharath
 

Hi Deepak

I think it was unable to clone java buildpack. can you check the your
security groups and network settings .can you tell which network project
you are using neutron or nova



regards
Bharath

On Thu, Nov 19, 2015 at 1:24 AM, Deepak Arn <arn.deepak1(a)gmail.com> wrote:

Hello,

I have configured local cloud foundry on openstack, its giving some
staging error while deploying web application. Please find the log file
attached below.

Thanks,

--
Regards
Deepak Kumar Aggarwal
Research Assitant,
Concordia University, Canada


Deepak Arn <arn.deepak1@...>
 

Could you please help me to solve the above problem?

Thanks,

On Wed, Nov 18, 2015 at 2:54 PM, Deepak Arn <arn.deepak1(a)gmail.com> wrote:

Hello,

I have configured local cloud foundry on openstack, its giving some
staging error while deploying web application. Please find the log file
attached below.

Thanks,

--
Regards
Deepak Kumar Aggarwal
Research Assitant,
Concordia University, Canada

--
Regards
Deepak Kumar Aggarwal
Research Assitant,
Concordia University, Canada


Deepak Arn <arn.deepak1@...>
 

Hi,

I'm using Nova for compute resource


CF Runtime
 

Hey Deepak,

I found that you provided some more information about your problem on
Github: https://github.com/cloudfoundry/cf-release/issues/823

Was there any message from the ping about why packets weren't being
received? Have you tried a smaller limit than 1426?

Natalie & Mikhail
OSS Release & Integration

On Fri, Nov 20, 2015 at 9:30 AM, Deepak Arn <arn.deepak1(a)gmail.com> wrote:

Hi,

I'm using Nova for compute resource


Deepak Arn <arn.deepak1@...>
 

Hi,

I tried with the lower as well as higher limit, but the instruction is keep hanging and no packets recieved.

ubuntu(a)test:~$ ping github.com -M dont -s 1400
PING github.com (192.30.252.131) 1400(1428) bytes of data.
^C
--- github.com ping statistics ---
282 packets transmitted, 0 received, 100% packet loss, time 281921ms

ubuntu(a)test:~$ ping github.com -M dont -s 1420
PING github.com (192.30.252.128) 1420(1448) bytes of data.
^C
--- github.com ping statistics ---
136 packets transmitted, 0 received, 100% packet loss, time 135493ms

ubuntu(a)test:~$ ping github.com -M dont -s 1430
PING github.com (192.30.252.129) 1430(1458) bytes of data.
^C
--- github.com ping statistics ---
5 packets transmitted, 0 received, 100% packet loss, time 4024ms

ubuntu(a)test:~$ ping github.com -M dont -s 1434
PING github.com (192.30.252.129) 1434(1462) bytes of data.

^C
--- github.com ping statistics ---
10 packets transmitted, 0 received, 100% packet loss, time 9047ms

ubuntu(a)test:~$ ping github.com -M dont -s 1450
PING github.com (192.30.252.128) 1450(1478) bytes of data.
^C
--- github.com ping statistics ---
11 packets transmitted, 0 received, 100% packet loss, time 10027ms

ubuntu(a)test:~$ ping github.com -M dont -s 1500
PING github.com (192.30.252.128) 1500(1528) bytes of data.
^C
--- github.com ping statistics ---
6 packets transmitted, 0 received, 100% packet loss, time 5031ms

ubuntu(a)test:~$ ping github.com -M dont -s 1462
PING github.com (192.30.252.128) 1462(1490) bytes of data.
^C
--- github.com ping statistics ---
6 packets transmitted, 0 received, 100% packet loss, time 5027ms


CF Runtime
 

Hi, Deepak!

Just to make sure - this logs is from VM with DEA not from an actual warden
container.

It looks like you just have some misconfiguration with you CF installation.

At first I would recommend to you check if you can reach at least something
in the outside world from the VM. (Ex curl google.com)
Also, you can spin another VM, ssh to it and check if you can do any
actions from it (like pingin github or curling google.com)
AND/Or you can ssh to your bosh director VM and try to reach outside world
from it. If you can't reach outside world from any of those VM - most
likely there is a problem with your openstack environment.

It helps if you send us your CF deployment manifest (without any
passwords).


Mikhail
OSS Release & Integration

On Tue, Nov 24, 2015 at 4:07 PM, Deepak Arn <arn.deepak1(a)gmail.com> wrote:

Hi,

I tried with the lower as well as higher limit, but the instruction is
keep hanging and no packets recieved.

ubuntu(a)test:~$ ping github.com -M dont -s 1400
PING github.com (192.30.252.131) 1400(1428) bytes of data.
^C
--- github.com ping statistics ---
282 packets transmitted, 0 received, 100% packet loss, time 281921ms

ubuntu(a)test:~$ ping github.com -M dont -s 1420
PING github.com (192.30.252.128) 1420(1448) bytes of data.
^C
--- github.com ping statistics ---
136 packets transmitted, 0 received, 100% packet loss, time 135493ms

ubuntu(a)test:~$ ping github.com -M dont -s 1430
PING github.com (192.30.252.129) 1430(1458) bytes of data.
^C
--- github.com ping statistics ---
5 packets transmitted, 0 received, 100% packet loss, time 4024ms

ubuntu(a)test:~$ ping github.com -M dont -s 1434
PING github.com (192.30.252.129) 1434(1462) bytes of data.

^C
--- github.com ping statistics ---
10 packets transmitted, 0 received, 100% packet loss, time 9047ms

ubuntu(a)test:~$ ping github.com -M dont -s 1450
PING github.com (192.30.252.128) 1450(1478) bytes of data.
^C
--- github.com ping statistics ---
11 packets transmitted, 0 received, 100% packet loss, time 10027ms

ubuntu(a)test:~$ ping github.com -M dont -s 1500
PING github.com (192.30.252.128) 1500(1528) bytes of data.
^C
--- github.com ping statistics ---
6 packets transmitted, 0 received, 100% packet loss, time 5031ms

ubuntu(a)test:~$ ping github.com -M dont -s 1462
PING github.com (192.30.252.128) 1462(1490) bytes of data.
^C
--- github.com ping statistics ---
6 packets transmitted, 0 received, 100% packet loss, time 5027ms