Setting up API endpoint failed in Local CF


Balaramaraju JLSP <balaramaraju@...>
 

Hi All,

I found the issue , got the details from deploy.yml

thanks
Balaramaraju

On Fri, May 22, 2015 at 10:44 AM, Balaramaraju JLSP <balaramaraju(a)gmail.com>
wrote:

Hi All,

using the *https://github.com/yudai/cf_nise_installer
<https://github.com/yudai/cf_nise_installer>* i install local CF and able
to the start services ".\scripts\start.sh"

logs:-

All processes have been started!
-u admin -p c1oudc0w --skip-ssl-validation'ip.io
Download CF CLI from https://github.com/cloudfoundry/cli

but while setting up the endpiont is it failing

vagrant(a)vagrant-ubuntu-trusty-64:/vagrant$ cf api --skip-ssl-validation
https://api.vagrant-ubuntu-tip.io-64.io
Setting api endpoint to https://api.vagrant-ubuntu-trusty-64.io...
FAILED
Error performing request: Get
https://api.vagrant-ubuntu-trusty-64.ip.io/v2/info: dial tcp
50.21.180.100:443: i/o timeout

any help is appreciated .

--
Balaramaraju


--
J L S P Balaramaraju


Balaramaraju JLSP <balaramaraju@...>
 

Hi All,

using the *https://github.com/yudai/cf_nise_installer
<https://github.com/yudai/cf_nise_installer>* i install local CF and able
to the start services ".\scripts\start.sh"

logs:-

All processes have been started!
-u admin -p c1oudc0w --skip-ssl-validation'ip.io
Download CF CLI from https://github.com/cloudfoundry/cli

but while setting up the endpiont is it failing

vagrant(a)vagrant-ubuntu-trusty-64:/vagrant$ cf api --skip-ssl-validation
https://api.vagrant-ubuntu-tip.io-64.io
Setting api endpoint to https://api.vagrant-ubuntu-trusty-64.io...
FAILED
Error performing request: Get
https://api.vagrant-ubuntu-trusty-64.ip.io/v2/info: dial tcp
50.21.180.100:443: i/o timeout

any help is appreciated .

--
Balaramaraju