IMPORTANT NOTICE: [r-buildpack] End of Support for R versions 4.0.x after 2021-07-03


Elliott Shanks <shankse@...>
 

The first release of the R buildpack after July 3, 2021 will no longer include R versions 4.0.x. These R versions will no longer be supported upstream.[1] Please migrate your R apps to supported versions of R before that time.


As always, the buildpacks team is happy to answer questions you may have about this deprecation in the #buildpacks Slack channel.


[1] - https://developer.r-project.org/


For more information on r dependencies and their deprecation dates, please refer to https://buildpacks.cloudfoundry.org/#/buildpacks


Thanks,

Buildpacks Team


Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.