IMPORTANT NOTICE: [php-buildpack] End of Support for PHP versions 7.2.x after 2020-12-02


Kashyap Vedurmudi <kvedurmudi@...>
 

The first release of the PHP buildpack after December 2, 2020 will no longer include PHP versions 7.2.x. These PHP versions will no longer be supported upstream.[1] Please migrate your PHP apps to supported versions of PHP before that time.


Note: As 7.2.x is the current default version of PHP in the buildpack, the default PHP version will be updated to 7.4.x as a part of this removal. If you’d like to use a different PHP version, please configure your application to select that version[2].


As always, the buildpacks team is happy to answer questions you may have about this deprecation in the #buildpacks Slack channel.


[1] - https://www.php.net/supported-versions.php 

[2] - https://docs.cloudfoundry.org/buildpacks/php/gsg-php-config.html 


Thanks,

Kashyap Vedurmudi, Buildpacks PM



Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.