IMPORTANT NOTICE: [go-buildpack] End of Support for golang versions 1.13.x after 2020-10-02


Kashyap Vedurmudi <kvedurmudi@...>
 

The first release of the Go buildpack after October 2, 2020 will no longer include Go versions 1.13.x. These Go versions will no longer be supported upstream.[1] Please migrate your Go apps to supported versions of Go before that time.


Note: As 1.13.x is the current default version of Go in the buildpack, the default Go version will be updated to 1.15.x as a part of this removal. If you’d like to use a different Go version, please configure your application to select that version[2].


As always, the buildpacks team is happy to answer questions you may have about this deprecation in the #buildpacks Slack channel.


[1] - https://golang.org/doc/devel/release.html#policy

[2] - https://docs.cloudfoundry.org/buildpacks/go/index.html


Thanks,

Kashyap Vedurmudi, Buildpacks PM



Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.