IMPORTANT NOTICE: [dotnet-core-buildpack] End of support for dotnet-runtime versions 1.0.x and 1.1.x after 2019-08-10


Elliott Shanks
 

The first release of the .NET Core buildpack after August 10, 2019 will no longer include dotnet-runtime versions 1.0.x and 1.1.x. These dotnet-runtime versions are no longer supported upstream. Please migrate your .NET Core apps to supported versions of dotnet-runtime before that time.


Note: Unless you are manually specifying a version of dotnet-runtime for the buildpack to use, or you have customized your .NET Core buildpack, no action is required.


Thanks,

Elliott Shanks, CF Buildpacks PM

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.