NOTICE: End of support for Ruby versions 2.2.x and 2.3.x after 2019-05-11

Elliott Shanks
 

The first release of the Ruby buildpack after May 11, 2019 will no longer include any versions of Ruby 2.2.x and 2.3.x. These Ruby versions are no longer supported upstream [1]. Please migrate your Ruby apps to supported versions of Ruby before that time.


Note: Unless you are manually specifying a version of Ruby for the buildpack to use, or you have customized your Ruby buildpack, no action is required.


[1] https://www.ruby-lang.org/en/downloads/branches/


Thanks,

Elliott Shanks, CF Buildpacks PM

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.