NOTICE: [go-buildpack] End of Go 1.8.x and 1.9.x support in buildpack after 2019-03-01

Elliott Shanks
 

The first release of the Go buildpack after March 1, 2019 will no longer include any versions of Go 1.8.x or 1.9.x. These Go versions are no longer supported upstream [1]. Please migrate your Go apps to supported versions of Go before that time.


Note: Unless you are manually specifying a version of Go for the buildpack to use, or you have customized your Go buildpack, no action is required.


[1] https://golang.org/doc/devel/release.html


Thanks,

Elliott Shanks, CF Buildpacks PM

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.