NOTICE : [dotnet-core-buildpack] End of .NET Core 2.0.x support after 2019-02-10

Elliott Shanks
 

The first release of the .NET Core buildpack after February 10, 2019 will no longer include any versions of .NET Core 2.0.x. These .NET Core versions are no longer supported upstream [1]. Please migrate your .NET Core apps to supported versions of .NET Core before that time. For further information about selecting a version, see https://docs.cloudfoundry.org/buildpacks/dotnet-core/index.html#dotnet-sdk


[1] https://github.com/dotnet/core/blob/master/microsoft-support.md


Thanks,

Elliott Shanks, CF Buildpacks PM

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.