NOTICE : [nodejs-buildpack] End of Node.js 4.x support after 2018-06-04


Scott Sisil <ssisil@...>
 

Support for Node.js 4.x will be removed in the first release of the Node.js buildpack after 2018-06-04.


The Node.js Release Working Group ended support for Node.js 4.x on 2018-04-30 [1][2]. We are giving users a 30 day notice before support for Node.js 4.x is officially removed from the Node.js buildpack.  We recommend migrating any applications using release 4.x to LTS releases 6.x, 8.x or 10.x.


Thanks,

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.