NOTICE: Default version of Go in the Go buildpack will change to 1.8.x after 2017-05-14


Stephen Levine
 

Hi All,

The default version of Go in the Go buildpack will change from the latest
1.7.x version (currently 1.7.5) to the latest 1.8.x version (currently
1.8.1) in the first release of the Go buildpack after May 14, 2017. If you
would like to continue using Go 1.7.x, please set the $GOVERSION
environment variable in your app, or use your choice of Go dependency
management utility to lock your version of Go to 1.7.5. For more
information, refer to the buildpack documentation:
http://docs.cloudfoundry.org/buildpacks/go/

Thanks,
Stephen Levine
Core CF Buildpacks PM

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.