Re: Important : UAA Upgrade Advisory


Sree Tummidi
 

Typo in my previous email :(

Please note that cf-release <https://github.com/cloudfoundry/cf-release> *is
not* impacted by this issue. There is no action needed.

Thanks,
Sree Tummidi
Staff Product Manager
Identity - Pivotal Cloud Foundry

On Wed, Mar 29, 2017 at 2:22 PM, Sree Tummidi <stummidi(a)pivotal.io> wrote:

Hello All,

We have found an upgrade issue with standalone UAA v3.13.0
<https://github.com/cloudfoundry/uaa/releases/tag/3.13.0> (UAA Bosh
Release v28
<http://bosh.io/releases/github.com/cloudfoundry/uaa-release?version=28>).
Please use UAA v3.14.0
<https://github.com/cloudfoundry/uaa/releases/tag/3.14.0> (UAA Bosh
Release v29
<http://bosh.io/releases/github.com/cloudfoundry/uaa-release?version=29>)
instead.


*Please note that no cf-release
<https://github.com/cloudfoundry/cf-release> versions are not impacted by
this issue.*


Please reach out on the UAA Slack Channel
<https://cloudfoundry.slack.com/messages/uaa/> or
cf-dev(a)lists.cloudfoundry.org if you have any further questions.


Thanks,
Sree Tummidi
Staff Product Manager
Identity - Pivotal Cloud Foundry

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.