New Loggregator Certificates


Adam Hevenor
 

Hi All -

In order to secure the transport of log messages going forward Loggregator
will require Metron cert & key as well as the Loggregator CA cert. You
won't be able to deploy the latest versions of Loggregator (> v70) if you
don't have these configured. See our README
<https://github.com/cloudfoundry/loggregator#generating-tls-certificates> with
specifics for generating and setting up your certs.

Feel free to reach out with any questions you have in our slack channel
<https://cloudfoundry.slack.com/archives/loggregator>.

Thanks

--
*Adam Hevenor*

*----------------------------*
PM: Loggregator

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.