Manifests Now Require Loggregator gRPC Certs


Warren Fernandes
 

Hey cf-dev,

This is just a reminder to everyone. We bumped the gRPC work for
loggregator into cf-release/develop.

We now require certs for doppler and traffic controller. You can read about
it in our README here
<https://github.com/cloudfoundry/loggregator#generating-tls-certificates>.

So y'all will probably have to update your stubs.

Thanks.
CF Loggregator

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.