Re: [IMPORTANT] 2017 PaaS Certification Requirements


Daniel Jones
 

Thanks for that Dieu!

Is there work scheduled to get OS cf-release and associated documentation
into a state where Diego is the default, rather than deploying the DEA
architecture?

Regards,
Daniel Jones - CTO
+44 (0)79 8000 9153
@DanielJonesEB <https://twitter.com/DanielJonesEB>
*EngineerBetter* Ltd <http://www.engineerbetter.com> - UK Cloud Foundry
Specialists

On Thu, Oct 27, 2016 at 9:10 AM, Dieu Cao <dcao(a)pivotal.io> wrote:

Hello all,

The 2017 PaaS Certification Requirements is available here [1] and we
would appreciate questions/comments on the doc or in this thread.

I've also attached a PDF version for those of you that have difficulty
accessing google docs.

2 major changes from the 2016 certification requirements include requiring
Diego/Garden and also requiring the use of BOSH.

-Dieu Cao
Runtime PMC Lead

[1] https://docs.google.com/document/d/1S9o4u65uG_
YrVQAdg7nxw7BrXAiL64hFSWBNVKZCMNI/edit

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.