Cloud Controller jobs no longer using

Utako Ueda

Heads up, y'all:

To reduce confusion about manifest properties `domain` and `system_domain`,
CAPI is working with Release Integration to consolidate the two under the
property `system_domain`. As part of this effort, the cloud_controller_ng,
cloud_controller_worker, cloud_controller_clock, and blobstore jobs no
longer use `domain`, and are using `system_domain` in its stead.

This should be a backwards compatible change. As mentioned in previous
emails, Release Integration team will be coordinating the removal of
`domain` from manifest generation templates and documentation sometime in
the near future.


Join to automatically receive all group messages.