Re: My nodejs application can't work if the version nodejs buildpack >= v1.5.9


Sam Dai
 

Have resolved this issue, the solution is change the npm version of package.json from ~2.11.3 to ~2.15.0 .
Change
```
, "engines" : {
"node" : "~0.12.7",
"npm" : "~2.11.3"
}
```
into:
```
, "engines" : {
"node" : "~0.12.7",
"npm" : "~2.15.0"
}
```

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.