Re: REGARDING_api_z1/0_CANARY_UPDATE


CF Runtime
 

Hi, Parthiban!

Thanks for the manifest!
Can you please also attached the logs and error logs of control script?
Logs can be found in the `/var/vcap/sys/log/` folder.

Thanks!

On Wed, Nov 25, 2015 at 4:43 AM, Parthiban Annadurai <senjiparthi(a)gmail.com>
wrote:

Hello Natalie & Mikhail,

FYI, am trying to deploy Cloud Foundry
on vSphere. I have shared the Manifest too with this mail. Thanks..


On 25 November 2015 at 04:41, CF Runtime <cfruntime(a)gmail.com> wrote:

Have you checked the control script logs in the `/var/vcap/sys/log/`
folder? If the jobs are failing to start that's a good place to start. If
you send them to us we can tell you more.

Also, what infrastructure are you deploying cloud foundry to, and can you
send us the manifest you're using to deploy it?

Natalie & Mikhail
OSS Integration & Runtime

On Thu, Nov 19, 2015 at 1:19 AM, Parthiban A <senjiparthi(a)gmail.com>
wrote:

Hello All,
Since, I was facing the following issue for very long
time, I have opened it as a separate thread. The problem am currently
facing is

Error 400007: `api_z1/0' is not running after update

I have SSHed into the api_z1/0 VM and did a monit summary. It shows that

root(a)5c446a3d-3070-4d24-9f2e-1cff18218c07:/var/vcap/sys/log# monit
summary
The Monit daemon 5.2.4 uptime: 20m

Process 'cloud_controller_ng' initializing
Process 'cloud_controller_worker_local_1' not monitored
Process 'cloud_controller_worker_local_2' not monitored
Process 'nginx_cc' initializing
Process 'metron_agent' running
File 'nfs_mounter' Does not exist
System 'system_5c446a3d-3070-4d24-9f2e-1cff18218c07' running

Could anyone help on this issue? Thanks.

Join cf-dev@lists.cloudfoundry.org to automatically receive all group messages.