Cannot bosh deploy due to director VM paused


Ken Ting
 

Hi, dear all,
On Openstack, when I use bosh deploy to deploy the uploaded Cloud Foundry release, it prints:
System call error while talking to director: No route to host - connect(2) for "130.127.." port 25555 (130.127..:25555)

Also I run "watch df -h" from director VM, until the director vm was paused. At last moment, it told me that:
Filesystem Size Used Avail Use% Mounted on
udev 7.9G 4.0K 7.9G 1% /dev
tmpfs 1.6G 392K 1.6G 1% /run
/dev/vda1 2.8G 1.6G 1.1G 60% /
none 4.0K 0 4.0K 0% /sys/fs/cgroup
none 5.0M 0 5.0M 0% /run/lock
none 7.9G 0 7.9G 0% /run/shm
none 100M 0 100M 0% /run/user
/dev/vda3 140G 5.4G 127G 5% /var/vcap/data
tmpfs 1.0M 44K 980K 5% /var/vcap/data/sys/run
/dev/vdb1 40G 361M 37G 1% /var/vcap/store

I tried to soft reboot director vm, and I got:
Error: Failed to perform requested operation on instance "vm-6459b9b8-d11e-4ac9-91e8-9dec3397c5a3", the instance has an error status: Please try again later [Error: [Errno 28] No space left on device].

Maybe the deployment run out the space of director vm, is it /dev/vda1? so what should I do to fix this question? Thanks!