bosh aws create not succeed: not created rds instance. not created aws_rds_receipt.yml

xiaoshan fang

The trace is as below:

ubuntu(a)ip-172-31-11-165:~/deployments/cf-example$ bosh aws create
Executing migration CreateVpc
creating internet gateway
creating security groups: open, bosh, bat, cf, web
creating subnets: bosh1, bosh_rds1, cf_elb1, cf_rds1, services_rds1, cf1, servic es1, bosh_rds2, cf_elb2, cf_rds2, services_rds2
Making subnet bosh1
Making subnet bosh_rds1
Making subnet cf_elb1
Making subnet cf_rds1
Making subnet services_rds1
Making subnet cf1
Making subnet services1
Making subnet bosh_rds2
Making subnet cf_elb2
Making subnet cf_rds2
Making subnet services_rds2
details in S3 receipt: aws_vpc_receipt and file: aws_vpc_receipt.yml
expected string value for option image_id.

Usage: aws create [<config_file>] [--trace]

My environment is Ruby 2.2.2, Rubygem 2.4.1. I searched the historical posts and find there is one similar post. There 2 solutions in the reply posts:
1. comment line 171 of vpc.rb: default_dhcp_opts.delete
2. try different ruby version.
I tried both, I tried the latest version, and 2.2.2, and 1.9.3. But still got the same result.

Could anybody help? Thanks.