Problem with using cf_cliV6 on cf v 206

CF Runtime

Hi, sorry for the slow reply.

Could you give us some more details. Can you try logging in with the
CF_TRACE=true environment variable set to see what requests are being made
and give us the output from that?

Joseph & Natalie
OSS Release Integration Team

On Fri, Aug 14, 2015 at 10:54 PM, Bharath posa <nexusbharath(a)>

Hi all

I am using cf-206 cloudfoudry on openstack. Recently I downloaded the
binaries of cf_cli206. It is failing to login saying unable to route to I am providing my cf-deployment.yml below .

I also tried to find cf_cli v5 . I couldn't able to find the binaries

can any body help me out in this


Bharath posa

Hi guys I am unable to login into my cf deployment having v206. It is giving error saying unable to find route to . I tried to download v5 binaries on github cloudounfry cli but they are not there . I am posting my cf-deployment.yml below.

can any body what are the changes I have to make so that it can work