Re: Stemcell Ubuntu 16?

petergpls
 

Thanks for getting back to me.

The issue is that we are using a third party product from IBM that does not support UBUNTU TRUSTY as it is a very old version hence I am not sure what to do at this point since we need to use the IBM product and we want to use PCF

I do no have a PCF account manager.

Regards
Peter
Solution Architect 


On Mon, 18 Dec 2017 at 6:21 pm, Michal Kuratczyk <mkuratczyk@...> wrote:
Hi,

While Ubuntu Trusty is a relatively old version, it is still supported and BOSH stemcells based on it are actively maintained and quickly patched for security issues (just take a look at the release notes: https://github.com/cloudfoundry/bosh-linux-stemcell-builder/releases). Vast majority of BOSH/CF deployments uses these stemcells. Official BOSH stemcells based on Xenial are under development.

While other stemcells are available from the community, stemcells are a core part of PCF and you can't use a different stemcell than the one currently supported by PCF (which is Trusty-based right now).

Please reach out to your Pivotal account team to discuss your concerns.

Best regards,

On Mon, Dec 18, 2017 at 1:08 AM, petergpls <petergpls@...> wrote:
Hi All,

I am a newcomer to this group and m a bit confused about the latest version of Ubuntu that is supported for the stemcell as the list provided at https://bosh.io/stemcells shows Ubuntu Trusty available only which is a very old version. I have also seen several google snippets talking about support for Ubuntu 16 which is a llatest version. I will be using ESXi with vSphere.

We are stronly considering cloud foundry (PCF) but need support for a fairly recent release of Ubuntu and Trusty is not what we can use. Can anyone clear this up for me please.

Regards




--
Michal Kuratczyk | Solution Architect | Pivotal Inc.
Mobile +48602421588 | mkuratczyk@...

--
Sent from Gmail Mobile

Join cf-bosh@lists.cloudfoundry.org to automatically receive all group messages.